Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Rebooting

  1. #11
    Been Around the Block Mud Bug's Avatar
    Join Date
    Aug 2018
    Location
    Delaware
    Posts
    332
    Update:

    A nice older gentleman came by yesterday and drove away in my beautiful JL. He left behind this little thing

    ivy bye 2.jpg

    I doubt I will actually drive it anywhere because after years of wranglers and bigger tires, this just looks alien to me.


    I called about the JL. They think it needs a new instrument cluster. So they have to order that part, wait for it, and install it. I get tiny tires for a few more days. It has not moved an inch since it was dropped off, probably won't move all weekend. And it started to snow again today! Hello February
    ivy bye 4.jpg
    Janice

    Jeep Squad:
    *Koopa Troopa - 2019 Mojito! JL Rubicon
    *Scorpion - 2018 Hella Yella JLU Rubicon
    *Bambi - 2018 Gobi JKU Sahara (Daughter's)
    *Little Red - 2006 Flame Red LJ

  2. #12
    Old Timer doubletapdaddy's Avatar
    Join Date
    Apr 2018
    Location
    Colorado Springs
    Posts
    2,597
    Quote Originally Posted by Mud Bug View Post
    Update:

    A nice older gentleman came by yesterday and drove away in my beautiful JL. He left behind this little thing

    ivy bye 2.jpg

    I doubt I will actually drive it anywhere because after years of wranglers and bigger tires, this just looks alien to me.
    ToasterJeep

  3. #13
    Fresh Catch
    Join Date
    Jan 2019
    Location
    Illinois
    Posts
    4

    Display re-booting

    I had the same display rebooting problem on my 2-day old Rubicon. I took several videos of the malfunction to my dealer and the service tech found a Star Online Publication, release date 2/26/19, discussing the problem. The recommended final cure is replacement of the IPC, (Dash Cluster). The Dash Cluster has been ordered and they will schedule the repair as soon as the cluster is received

  4. #14
    Been Around the Block Mud Bug's Avatar
    Join Date
    Aug 2018
    Location
    Delaware
    Posts
    332
    Quote Originally Posted by TnTsJL View Post
    I had the same display rebooting problem on my 2-day old Rubicon. I took several videos of the malfunction to my dealer and the service tech found a Star Online Publication, release date 2/26/19, discussing the problem. The recommended final cure is replacement of the IPC, (Dash Cluster). The Dash Cluster has been ordered and they will schedule the repair as soon as the cluster is received
    Yes, if you read my other thread about this... it has been 53 days for me waiting for this cluster. You cannot drive your Jeep until the cluster comes in because they have to input the mileage on your Jeep when it is ordered and that mileage cannot change until the part comes in and is installed. So I am at the point of needing to Lemon Law my jeep because it has been at the dealership service department for 53 (54 tomorrow) days, but I am waiting to hear what Jeep's resolution team has to say to me tomorrow.
    Janice

    Jeep Squad:
    *Koopa Troopa - 2019 Mojito! JL Rubicon
    *Scorpion - 2018 Hella Yella JLU Rubicon
    *Bambi - 2018 Gobi JKU Sahara (Daughter's)
    *Little Red - 2006 Flame Red LJ

  5. #15
    Been Around the Block Mud Bug's Avatar
    Join Date
    Aug 2018
    Location
    Delaware
    Posts
    332
    Quote Originally Posted by TnTsJL View Post
    I had the same display rebooting problem on my 2-day old Rubicon. I took several videos of the malfunction to my dealer and the service tech found a Star Online Publication, release date 2/26/19, discussing the problem. The recommended final cure is replacement of the IPC, (Dash Cluster). The Dash Cluster has been ordered and they will schedule the repair as soon as the cluster is received
    https://jlwrangler.com/showthread.ph...s-and-counting

    The other thread being here ^^ (If I linked it up right)
    Janice

    Jeep Squad:
    *Koopa Troopa - 2019 Mojito! JL Rubicon
    *Scorpion - 2018 Hella Yella JLU Rubicon
    *Bambi - 2018 Gobi JKU Sahara (Daughter's)
    *Little Red - 2006 Flame Red LJ

  6. #16
    Fresh Catch
    Join Date
    Oct 2018
    Location
    Maryland
    Posts
    5
    Quote Originally Posted by Mud Bug View Post
    Yes, if you read my other thread about this... it has been 53 days for me waiting for this cluster. You cannot drive your Jeep until the cluster comes in because they have to input the mileage on your Jeep when it is ordered and that mileage cannot change until the part comes in and is installed. So I am at the point of needing to Lemon Law my jeep because it has been at the dealership service department for 53 (54 tomorrow) days, but I am waiting to hear what Jeep's resolution team has to say to me tomorrow.
    I had a similar issue with my JLUR. Except mine was the 8.4 radio. It was was cutting off intermittently(play music for 3 seconds then nothing for 2 seconds). Dealer ordered a new one, installed it, picked it up and started home. Halfway there, the entire screen stops working. When it finally came back up, it showed that a phone was already paired to my new radio. Said Michelle's iPhone, I don't know a Michelle and hate iPhones. The dealer said that since the Jeep is so new, there aren't replacement parts yet. And they took another radio that was returned, erased everything and put it in mine. Except that they forgot to erase everything. I waited for 4 months for a replacement and finally the issue has been resolved.

    Sent from my SM-T580 using JL Wrangler Jeep Forum mobile app

  7. #17
    Been Around the Block
    Join Date
    May 2017
    Location
    Land of no Open spaces!
    Posts
    316
    Quote Originally Posted by Mud Bug View Post
    My apologies, I am not very technical (aka knowledgeable) when it comes to Jeep terminology. Bear with me lol


    I have had the Jeep for 1 month, and recently my dashboard reboots in the morning. The pattern I have noticed is that it only happens when the outside temp is below say 23 degrees Fahrenheit. It is somewhere between 20 and 25 degrees, but I will call it 23. I do not have an engine block heater, I do have the cold weather group. I try to remote start when the temp is really cold, but it happens whether I remote start or push button. The other Jeep functions do not seem affected by it at all. The Sirius keeps playing, the lights stay on, no rough engine running. As I am driving, the screen behind the steering wheel will shut off and reboot itself over and over while the hands on the RPM and speedometer seem to be stuck in the OFF position until the engine temp bar hits just below the halfway mark. Roughly 3/4 of the way up between that half mark and the line immediately below it. When the engine warms to that temp, the console reboots itself one more time, the RPM and speedometer hands swing up and back, and everything is normal for the rest of the day. The first few times the process fixed itself within 2-4 miles of travel. This last time I went about 13 miles before it set itself, but it was much colder.. like 14 degrees that day.


    Has this happened to anyone else and/or is it something to be "concerned' about.. meaning should I contact my dealer to have it checked out?
    mine has done that several times and not in such cold weather.

    I just heard about TSB #18-041-18 Rev B and it appears to address that issue.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •