Page 4 of 6 FirstFirst ... 23456 LastLast
Results 31 to 40 of 58

Thread: Intermittent Radio

  1. #31
    Resident Smartass OverlanderJL's Avatar
    Join Date
    Mar 2017
    Location
    NorCal
    Posts
    4,353
    Quote Originally Posted by Piginajeep View Post
    God damn it. That wonít happen.

    I expect a write up next week for moving the antenna. Thanks in advance.
    You have the jeep built? Letís see it.


    2012 JKUR Billet Silver
    2012 JK Dozer
    1975 DJ5 Postal
    2012 Jeep Jk - 37ís
    2012 Jeep JKU Rubicon - 40ís
    1975 Jeep DJ5

  2. #32
    Moderator Piginajeep's Avatar
    Join Date
    May 2017
    Location
    Bear Valley Springs, CAM
    Posts
    815
    Quote Originally Posted by OverlanderJL View Post
    You have the jeep built? Letís see it.


    2012 JKUR Billet Silver
    2012 JK Dozer
    1975 DJ5 Postal
    I think I have one. It hasnít moved in two weeks or more.

  3. #33
    Administrator wayoflife's Avatar
    Join Date
    Mar 2017
    Location
    Carson City, NV
    Posts
    7,395
    Quote Originally Posted by Piginajeep View Post
    God damn it. That wonít happen.

    I expect a write up next week for moving the antenna. Thanks in advance.
    LOL!! It's on the to do list

  4. #34
    Hooked DavidDJL69's Avatar
    Join Date
    May 2018
    Location
    Washington
    Posts
    174
    Be careful what you wish for.


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  5. #35
    Fresh Catch
    Join Date
    May 2019
    Location
    Chicago
    Posts
    15
    So got an update. Went to the dealer, did a new update and the problem still exists. They are saying itís the head unit/amp.


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  6. #36
    Hooked StormBreakerTheJL's Avatar
    Join Date
    Jul 2019
    Location
    Colorado Springs
    Posts
    227
    Quote Originally Posted by Posithonas View Post
    So got an update. Went to the dealer, did a new update and the problem still exists. They are saying itís the head unit/amp.


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app
    Iím in the same boat as you. I have noticed after the update that itíll still do it when itís cold out but after I turn it off and leave it for a hour or two even when itís just as cold out it wonít cut out every couple a seconds and the problem wonít come back. If it does come back itís cause itís night time and it got cold out again. Iím so confused as to why this problem happens when itís in the 30s-40s.

  7. #37
    Been Around the Block scoobycarolanNC's Avatar
    Join Date
    Mar 2018
    Location
    Raleigh, NC
    Posts
    375
    So many cold weather gremlins.... easy fix, move somewhere warm ya eskimos

  8. #38
    Fresh Catch Hoffer's Avatar
    Join Date
    Mar 2019
    Location
    Nor Cal Foothills
    Posts
    25
    A few months ago my radio did the same thing for one day. Wasn't cold outside. It's been fine ever since.

  9. #39
    Hooked StormBreakerTheJL's Avatar
    Join Date
    Jul 2019
    Location
    Colorado Springs
    Posts
    227
    Wish that was my case. Thatís the only thing that drive me nuts about my Jeep.

  10. #40
    Been Around the Block
    Join Date
    Apr 2018
    Location
    Earth
    Posts
    409
    Quote Originally Posted by Posithonas View Post
    So if anyone is still following this thread, I discovered something interesting about this problem. I live in the Chicago land area and itís pretty cold right now. If a give the Jeep 10+ minutes to warm up I donít have this issue. If I give it 5minutes or less to warm up (starting it with the remote start) I get this problem. I pulled over as the radio was skipping tonight and shut off the engine and the radio worked fine. As soon as I restarted and began driving it would start to skip again. I shut off the engine and it would play normal again. Not sure why this happens but I did take a video and will talk to the dealer when I can get it in there for service. Iím curious if this is the same for anyone else?


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app
    Thanks for the info on warm up times. Did you have the radio on or off during warm up?


    It's not just a Jeep, it's an amusement park on wheels.

Page 4 of 6 FirstFirst ... 23456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •