Results 1 to 9 of 9

Thread: Tazzer

  1. #1
    Fresh Catch
    Join Date
    May 2018
    Location
    LI New York
    Posts
    31

    Tazzer

    Hey everyone, just wanted to give a shout out to Joe at z-automotive.. I was having a problem with the Tazzer I had and contacted him through text, just so happens I live about 20 min from his shop. Joe said come to the shop and he would swap it for another. Well that he did with a new and updated one, then installed it and walked me through and explained the features and new updates.. if your looking for a programmer for your JL I would recommend a Tazzer, and thanks again to Joe for taking the time to help me..


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  2. #2
    Fresh Catch Fetzer's Avatar
    Join Date
    May 2017
    Location
    Illinois
    Posts
    10
    I was going to post as well about the customer service at Z Automotive, but since you started this thread, Iíll just add to it.

    Thursday I received my Tazer in the mail and of course I HAD to install it that day!

    After struggling for 15 minutes to install the bypass, I finally got it, and plugged the Tazer in.

    Fail.

    Uninstall. Reinstall. Fail.

    After another 15 minutes, Iím beyond frustrated.

    I shoot an email to Z and wait. 2 hours pass and now Iím getting antsy. I get on my computer (I usually only use my phone) and start doing some troubleshooting research....NONE TO BE FOUND!

    Now Iím thinking, Iím the only idiot who canít install this thing. Beyond frustrated with myself, I see that on Zís website that Facebook messenger is the preferred way for contact. Great! Iíll dust off the messenger app and try that route!

    Five minutes later, Iím chatting it up with Z Automotive. He walks me through some steps. And nothing...

    Finally, he asks for remote access to my computer. I know that you canít trust most people online, but hey, Iíve got to get this GREAT TAZER thing installed today! I grant him access and after 20 minutes of trying different things, we give up and Z offers to send me a new one to replace my bricked unit.

    I get it all packed up and ready to ship out the next day. 30 minutes later, I get a message notification.

    ďI think that Iíve got it figured out. Are you able to plug it back in to your computer?Ē

    Absolutely. Another 30 minutes pass and I am monitoring the process on my screen. It looks like it is beginning to take!

    ďGive that a shot!Ē

    Itís dark now, but Iím gonna try this thing out!

    Sure enough, first time, it connects and we are in business!

    This troubleshooting session lasted 2 and a half hours! It is obvious that Z Automotive puts their customers first. Outstanding service and an outstanding product!

    Joe if that was you, THANK YOU! If not, give your team a high five!

    Keep up the great work!


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  3. #3
    Fresh Catch
    Join Date
    May 2018
    Location
    LI New York
    Posts
    31
    Glad you stuck it out, Joe is a great guy and care about his products.. his shop is clean and when I was there he was at his desk working at it.. lol


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  4. #4
    Fresh Catch
    Join Date
    Jun 2018
    Location
    Nebraska
    Posts
    36
    If Joe is reading, will you guy be offering performance mapping in the future for adding exhaust and CAI? If like the maximize my fuel economy and/or performance gains.


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  5. #5
    Fresh Catch
    Join Date
    Nov 2018
    Location
    North Carolina
    Posts
    2
    Can someone tell me how to activate the light show in motion feature. I down loaded to computer and activated in motion and signed the disclosure now I put it on my jeep and so far the only way I can activate it is going through the menu. High beam forward and +set button together and told and still get nothing.

    Sent from my XT1650 using JL Wrangler Jeep Forum mobile app

  6. #6
    Nothing but a Thing
    Join Date
    May 2017
    Location
    Michigan
    Posts
    1,296
    Quote Originally Posted by JL Firefighter View Post
    Can someone tell me how to activate the light show in motion feature. I down loaded to computer and activated in motion and signed the disclosure now I put it on my jeep and so far the only way I can activate it is going through the menu. High beam forward and +set button together and told and still get nothing.

    Sent from my XT1650 using JL Wrangler Jeep Forum mobile app
    Msg them on FB. They are very responsive.

    Sent via....

  7. #7
    Caught the Bug
    Join Date
    Apr 2018
    Location
    Alaska
    Posts
    81
    Quote Originally Posted by JL Firefighter View Post
    Can someone tell me how to activate the light show in motion feature. I down loaded to computer and activated in motion and signed the disclosure now I put it on my jeep and so far the only way I can activate it is going through the menu. High beam forward and +set button together and told and still get nothing.

    Sent from my XT1650 using JL Wrangler Jeep Forum mobile app
    Indeed, the stalk method of turning on the Light Show while in motion is a no go. Hopefully, in a future firmware update that will be corrected.

    You can also , while you are sitting in the JL, with the engine running and the JL not moving use you fob to trigger the Light Show in Motion. Just do the unlock, unlock, lock, unlock sequence. When you want to turn the Light Show in Motion, off, come to a standstill and then click lock on the fob.

  8. #8
    Fresh Catch
    Join Date
    Nov 2018
    Location
    North Carolina
    Posts
    2
    I don't have the key fob that locks and unlocks the doors. They said high beam stick forward and press the +set button. But that didn't work. So looking for the next trick to try. I have tried a few ideas

    Sent from my XT1650 using JL Wrangler Jeep Forum mobile app

  9. #9
    Hooked CalSgt's Avatar
    Join Date
    Oct 2018
    Location
    State of Jefferson
    Posts
    186
    I was having issues getting the light show to work while moving which I bet will work for your issue too, i have a thread in the modified section but here is what ZAutomotive said:


    Enabling the light show for use in-motion: Z Automotive cannot be held responsible for any mis-use of the light show, including the street use that can be interpreted as the impersonation of a police officer. Check local laws as to which lights can be used, in case you are using it legally as a police officer, fire responder, EMS, construction, etc. Remember, it’s a FELONY to impersonate a police officer! First, install ZPU from the www.zautomotive.com support page. Run ZPU. Click “configure”. When the light show configuration page is finished loading, press ctrl+shift+L and a checkbox for light show in motion will appear. Check the checkbox, approve the disclaimer, and you’re all set. Keep in mind that the light show can be activated instantly by having the high beam stalk forward and pressing the cruise+ button while cruise is turned off. Since this CAN happen accidentally, it’s recommended to not have light show in motion always checked unless you’re a police officer.
    Last edited by CalSgt; 11-11-2018 at 11:33 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •