Page 1 of 8 123 ... LastLast
Results 1 to 10 of 77

Thread: Auto STOP-START Stopped on its Own

  1. #1
    Administrator wayoflife's Avatar
    Join Date
    Mar 2017
    Location
    Carson City, NV
    Posts
    7,125

    Question Auto STOP-START Stopped on its Own

    So, a strange thing happened recently while we were driving on a long stretch of highway. As we were doing about 75-80 MPH, I turned on the cruise control and got ready to set it but held off as someone in the opposite direction decided to make a pass. Anyway, I ended up leaving the cruise control on but not engaged for awhile and almost forgot about it when an indicator light came on just above the "F" on the fuel gauge. The light was amber in color and that of a capital letter "A" surrounded by an almost complete circle with an arrow on one end and with an exclamation mark to the right of it.



    Essentially, this was a warning light for the Auto Stop-Start system and it was letting us know that it was disabled or no longer working. Now, while I would be all too happy to have the damn thing turned off, I can't say that I was all too thrilled about it turning off all on its own and for what seemed like no good reason. After coming to a complete stop, turning off the engine and then turning it back on again, the light went away and Auto Stop-Start did start working again. I should note, this happened again one more time but I haven't seen it since.

    With all that said, has anyone else on here experienced anything like this before?

  2. #2
    That dude from Mississippi notnalc68's Avatar
    Join Date
    Mar 2017
    Location
    Madison, MS
    Posts
    2,281
    Strange


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  3. #3
    Old Timer doubletapdaddy's Avatar
    Join Date
    Apr 2018
    Location
    Colorado Springs
    Posts
    3,045
    When it happened again was the cruise control involved that time as well?
    Do you think that it could be related to the auxiliary battery? I only ask because I have read about loose terminals in the power distribution center resulting in poor charge of the auxiliary battery, as well as loose relays and fuses.
    Last edited by doubletapdaddy; 05-09-2018 at 08:35 PM.

  4. #4
    Hooked Bsimon187's Avatar
    Join Date
    Feb 2018
    Location
    Kingsport, TN
    Posts
    118
    Do you have your tazer plugged into the Jeep still? It could be that with the cruise control on some code in there triggered it off. On a side note, you have a tazer. Why is your auto stop still on? . That was the first thing I turned off.


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app

  5. #5
    Been Around the Block JeepFan's Avatar
    Join Date
    Mar 2017
    Location
    Palmenthal
    Posts
    307
    Very strange indeed! I haven't noticed that on mine...YET! I wonder if it has something to do with engine temp or some other condition that would otherwise disable auto start/stop.
    The Universe Rewards Action!

  6. #6
    Administrator wayoflife's Avatar
    Join Date
    Mar 2017
    Location
    Carson City, NV
    Posts
    7,125
    Quote Originally Posted by doubletapdaddy View Post
    When it happened again was the cruise control involved that time as well?
    Do you think that it could be related to the auxiliary battery? I only ask because I have read about loose terminals in the power distribution center resulting in poor charge of the auxiliary battery, as well as loose relays and fuses.
    The cruise control was turned on but not engaged. Not sure about the aux battery but I doubt it.

    Quote Originally Posted by Bsimon187 View Post
    Do you have your tazer plugged into the Jeep still? It could be that with the cruise control on some code in there triggered it off. On a side note, you have a tazer. Why is your auto stop still on? . That was the first thing I turned off.
    LOL! To be fair, this happened BEFORE installing our Tazer JL. I just didn't have time to post up about it until now.

    Quote Originally Posted by JeepFan View Post
    Very strange indeed! I haven't noticed that on mine...YET! I wonder if it has something to do with engine temp or some other condition that would otherwise disable auto start/stop.
    I don't know. Not like it's really a problem. It was just odd to see.

  7. #7
    Been Around the Block
    Join Date
    May 2018
    Location
    CA
    Posts
    264
    The first time we experienced the auto start stop feature we were like "WTF". The wife doesn't like it but I am getting to the point where it doesn't bother me at all. Having said that the wife is way smarter then I am

  8. #8
    Administrator wayoflife's Avatar
    Join Date
    Mar 2017
    Location
    Carson City, NV
    Posts
    7,125
    Quote Originally Posted by Rellik View Post
    The first time we experienced the auto start stop feature we were like "WTF". The wife doesn't like it but I am getting to the point where it doesn't bother me at all. Having said that the wife is way smarter then I am
    LOL!! I for the life of me just can't get used to that damn thing!! Fortunately, Cindy is always good about turning it off the second the engine is on.

  9. #9
    Fresh Catch v8260z@gmail.com's Avatar
    Join Date
    May 2017
    Location
    Keystone Heights
    Posts
    44
    Auto stop/start will disable if the battery/aux battery gets to low.

    Sent from my [device_name] using JL Wrangler Jeep Forum mobile app

  10. #10
    Administrator wayoflife's Avatar
    Join Date
    Mar 2017
    Location
    Carson City, NV
    Posts
    7,125
    Quote Originally Posted by v8260z@gmail.com View Post
    Auto stop/start will disable if the battery/aux battery gets to low.

    Sent from my [device_name] using JL Wrangler Jeep Forum mobile app
    I understand that but I would think the problem would be more persistent if it were a low battery. It's only happened 2 times and on a really long drive. It hasn't happened again since.

    Guess I'll try to give everything a closer look just to be safe.

Page 1 of 8 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •