Search:

Type: Posts; User: 0311B

Search: Search took 0.02 seconds.

  1. Replies
    10
    Views
    296

    Just got a call from the dealer they said the...

    Just got a call from the dealer they said the issue was the module they ended up resetting it and supposedly everything is working now. Hopefully that takes care of it.


    Sent from my iPhone using...
  2. Replies
    10
    Views
    296

    My wheels are +1 on the offset, Iíll post what...

    My wheels are +1 on the offset, Iíll post what corrects the problem 2nd day now and they have no clue.


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app
  3. Replies
    10
    Views
    296

    Right after installation one of the sensors...

    Right after installation one of the sensors wouldnít read then the shop ďprogrammedĒ the sensor to its location and it worked for a day or so then out of the blue multiple sensors stopped working.
    ...
  4. Replies
    10
    Views
    296

    They scanned the sensors and they are working Iím...

    They scanned the sensors and they are working Iím thinking is a problem with the module..


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app
  5. Replies
    10
    Views
    296

    TPMS shows dashes

    Hello everyone, I recently had a shop install 35Ē tires on my JL and they swapped over the original sensors and used their programmer to set the tire location. This worked fine for a day or so then...
  6. Replies
    74
    Views
    9,779

    Mine stopped leaking after I used up some of the...

    Mine stopped leaking after I used up some of the fluid.


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app
  7. Replies
    74
    Views
    9,779

    Iím having the same issue.. Sent from my...

    Iím having the same issue..


    Sent from my iPhone using JL Wrangler Jeep Forum mobile app
Results 1 to 7 of 7